Показано с 1 по 8 из 8

Тема: ошибка #0 ПЛК 110

  1. #1

    По умолчанию ошибка #0 ПЛК 110

    приобрел недавно ПЛК 110-32 питание 24в. При подаче питания горят лампы "питание" и "связь", при попытке сконнектить с компом ничего не получается. Подскажите- ПЛК кердык?

  2. #2
    Пользователь
    Регистрация
    11.01.2009
    Адрес
    Кострома
    Сообщений
    3,237

    По умолчанию

    разрядился АКБ. Оставьте подключенным к Сети на некоторое время.

  3. #3

    По умолчанию

    благодарен!!! а некоторое время час или день?

  4. #4

    По умолчанию

    Разряд АКБ не влияет на связь с ПЛК, если он конечно в сеть включен...
    1. При нажетии на резет что делает ПЛК?
    2. Проверьте настройки. Чтобы все как в видеоролике... Особенно название подключения.
    3. Проверьте кабель.
    Если все вышесказанное не помогает - снимите лог терминала.
    Заместитель директора по маркетингу ОВЕН

  5. #5

    По умолчанию

    при нажатии RESET на ПЛК он перезагружается, пищит и загораются все 3 диода (связь, питание, работа) Проверил параметры связи - все как в инструкции. ошибка #0!!!
    Простите зеленого снять лог- это как???

  6. #6

    По умолчанию

    Подключаете кабель из комплекта поставки к Порту RS232 Debug.
    Запускаете на ПК гипертерминал (Пуск\программы\стандартные\связь).
    Настраиваете терминал - указываете номер порта, скорость меняете на 115200, управление - на нет.
    Нажимаете Reset на ПЛК. В Гипертерминале идет текст. Вот его копируете в файл и выкладываете.
    Заместитель директора по маркетингу ОВЕН

  7. #7

    По умолчанию

    переставь таргет все пойдет удачи

  8. #8

    По умолчанию

    Цитата Сообщение от soi Посмотреть сообщение
    переставь таргет все пойдет удачи
    Классный совет !!!!

    Но товарищ не может соедениться с ПЛК !!!

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •