Показано с 1 по 6 из 6

Тема: когда на плк110 горит индикатор "связь"?

  1. #1
    Пользователь Аватар для Leonid
    Регистрация
    28.03.2009
    Адрес
    Москва
    Сообщений
    35

    По умолчанию когда на плк110 горит индикатор "связь"?

    Две штуки ПЛК110-60Р, прошивка 2.10.7 (раньше была 2.07), куплены в декабре 2009 года, сначала соединялся с ними по USB, после настройки - по Ethernet. Обозначенный индикатор никогда не горел.
    Не то, чтобы это как-то мешало, но просто интересно, почему
    P.S.
    Com-портов у меня нету, не проверял.

  2. #2
    Пользователь Аватар для Flomaster
    Регистрация
    03.05.2007
    Адрес
    Khabarovsk
    Сообщений
    278

    По умолчанию

    вообще этот индикатор горит в том случае, когда с плк установлена связь по одному из встроенных интерфейсов.

  3. #3

    По умолчанию

    В предыдущих моделях ПЛК110 данный светодиод был завязан на подключение кабеля к пору Debug ошибочно...
    Сейчас должны были исправить.
    Заместитель директора по маркетингу ОВЕН

  4. #4

    По умолчанию

    тоже есть проблема с индикатором "связь". в моем случае он горит постоянно, причем кроме питания к плк не подключено вообще ничего.
    плк110-60рм, новый.
    Последний раз редактировалось Губанов Олег; 11.04.2010 в 16:58.

  5. #5

    По умолчанию

    Вообще ничего, это значит и кабель в разъеме Debug и Ethernet отсутствуют?
    Пришлите лог терминала и серийный номер ПЛК на plc@owen.ru пожалуйста...
    Заместитель директора по маркетингу ОВЕН

  6. #6

    По умолчанию

    путем шаманских танцев связь установить таки удалось. индикатор продолжает гореть в любом случае, но теперь это уже не проблема.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •