Страница 15 из 15 ПерваяПервая ... 5131415
Показано с 141 по 146 из 146

Тема: Модули аналогового ввода МВ110

  1. #141

    По умолчанию

    Добрый день. Модуль МВ110-224.8А вышел из строя по питанию. При вскрытии обнаружилось, что сгорел предохранитель 3,15 А, пробой терморезистора SCK-20x3 и пробой SMD конденсатора, обозначения конденсатора нет, на плате обозначение или С7 или С8 (стоит между обмоткой импульсного трансформатора и минусом электролитического конденсатора размеры SMD конденсатора 4,5х3,2х2,0. Предохранитель заменили, терморезистор и SMD конденсатор вообще не ставили, модуль ожил и заработал, хотелось бы узнать емкость SMD конденсатора, для полного восстановления схемы питания или может есть схема электрической части блока питания модуля МВ110-224.8А?

  2. #142

    По умолчанию

    Добрый день

    С1812-630В-0,1мкФ-10%
    Ведущий инженер проектов
    Линейки шлюзов сетевых Пх210
    Линейки модулей ввода/вывода Мх210

  3. #143

    По умолчанию

    Цитата Сообщение от e.filatov Посмотреть сообщение
    Добрый день

    С1812-630В-0,1мкФ-10%
    Спасибо большое.

  4. #144
    Пользователь
    Регистрация
    15.03.2018
    Адрес
    Ижевск
    Сообщений
    325

    По умолчанию

    Я бы туда лучше пленочный поставил, редко, но метко дохнет эта керамика, замыкая питание и убивая прибор. Мелочная неисправность, но крови может выпить как заправский вампир, когда у заказчика оборудование откажет.

  5. #145

    По умолчанию

    Настраиваю в конфигураторе пару МВ-110-224.8А на термосопротивления (50М, PT100) по 3-проводной схеме. У обеих по 4 входа не работают (1,3,5,7 и 2,3,5,8) - идет сообщение "измеренное сопротивление слишком мало". Перемена датчиков ничего не меняет - входы либо на обоих работают, либо на обоих бастуют. Что-то можно сделать, кроме возврата модулей?

  6. #146
    Пользователь Аватар для A.Simonov
    Регистрация
    11.07.2017
    Адрес
    Москва
    Сообщений
    433

    По умолчанию

    Цитата Сообщение от Юра54 Посмотреть сообщение
    Настраиваю в конфигураторе пару МВ-110-224.8А на термосопротивления (50М, PT100) по 3-проводной схеме. У обеих по 4 входа не работают (1,3,5,7 и 2,3,5,8) - идет сообщение "измеренное сопротивление слишком мало". Перемена датчиков ничего не меняет - входы либо на обоих работают, либо на обоих бастуют. Что-то можно сделать, кроме возврата модулей?
    Добрый день.

    В приборе физически один АЦП, который переключается между входами прибора.
    В этом смысле скорее всего что-то не верно подключено.

    1. Какие датчики?
    2. Нарисуйте схему, что и куда вы подключили. (желательно приложить фото монтажа клемм прибора МВ110-8А, и прям на фото (в paint, например) подписать какие провода куда идут, чтобы понятно все было)
    3. Какие настройки в конфигураторе Мх110 (скрины всех настроек приложите)
    4. Померьте реальное сопротивление мультиметром у датчиков.
    Александр Андреевич Симонов
    Инженер по продуктам «ПЛК, модули и OwenCloud»
    e-mail: support@owen.ru
    e-mail: a.simonov@owen.ru

Страница 15 из 15 ПерваяПервая ... 5131415

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •