Страница 2 из 9 ПерваяПервая 1234 ... ПоследняяПоследняя
Показано с 11 по 20 из 86

Тема: ПР200 - аналоговый вход 0...4000кОм

  1. #11

    По умолчанию

    Цитата Сообщение от -=Vovka=- Посмотреть сообщение
    Я не пойму, в чем проблема? Обычный шум АЦП: один-два разряда "прыгает"... Это все АЦП этим страдают... Кстати, чем качественнее опорное напряжение для АЦП, тем меньше шумит. Экранирование тоже помогает. Идеала не получите ...
    Обычно либо отбрасывают один-два младших разряда сдвигом значения вправо, либо усредняя, используя буфер....
    даже китайский прибор за 700 рублей таких проблем не имеет!

  2. #12

    По умолчанию

    Цитата Сообщение от Артем Петров Посмотреть сообщение
    даже китайский прибор за 700 рублей таких проблем не имеет!
    Я обычно ставлю 0,5с время фильтра, и больше 1 знака после запятой в измеренной температуре тоже нет смысла ставить.
    С уважением, Ревака Юрий.
    Инженер группы технической поддержки компании "ОВЕН"
    e-mail: yu.revaka@owen.ru

    Шаблон описания ошибки ПР или OL http://ftp-ow.owen.ru/softupdate/OWE...s/Shablon.docx
    Видео уроки по ПР200 и OWEN Logic http://edu.owen.ru/series/pr200_rev/
    Другие видеоролики по тематике ПР https://www.youtube.com/channel/UCj4...H5H3d_t6iDlQOQ

  3. #13

    По умолчанию

    Цитата Сообщение от Ревака Юрий Посмотреть сообщение
    Я обычно ставлю 0,5с время фильтра, и больше 1 знака после запятой в измеренной температуре тоже нет смысла ставить.
    я ставил и 1 секунду, и у меня только один знак после запятой. Но изза того что на входе идут скачки и десятки вобще не видно. они постоянно меняются. и смысла от таких измереней нет. может это что с прибором? я просто сколько пытался найти тему по этому поводу, не нашел. значит ни у кого наверно таких проблем нет.

  4. #14

    По умолчанию

    Цитата Сообщение от Артем Петров Посмотреть сообщение
    Все привет! Подскажите в чем может быть проблема, аналоговый вход 0...4000кОм постоянно скачет от измеренного на 3 Ома, пробовал на втором канале та же история. Сначала не мог понять почему у меня постоянно скачут показания от термометра сопротивления, потом подключил постоянный резистор на 3кОм и на входе постоянно скачки от 3 кОм до 3003 Ом. я бы понял если бы была погрешность, но фиксированная, а здесь просто скачки ни чем не обоснованные примерно раз в секунду, может и чаще не замерял. 3 и 4 канал не проверял, на 1 и 2 канале точно эта проблема присутствует.
    3 от 3000 - это 0,1%. Это нормальная погрешность измерения. Чего ты суетишься непонятно.

  5. #15

    По умолчанию

    Цитата Сообщение от IVM Посмотреть сообщение
    3 от 3000 - это 0,1%. Это нормальная погрешность измерения. Чего ты суетишься непонятно.
    если бы он показывал вместо 3000, 3003 было бы похер. а он постоянно скачет. и десятки при измерении температуры вобще не видно. Я зачем купил по твоему этот прибор, что бы любоваться им что ли

  6. #16

    По умолчанию

    Вы поподробней изложите пожалуйста , какой датчик, каким образом преобразуете в темп. может быть Вы пытаетесь cu50 измерить десятые доли градуса? Мы ж не знаем.

  7. #17

    По умолчанию

    Цитата Сообщение от Артем Петров Посмотреть сообщение
    если бы он показывал вместо 3000, 3003 было бы похер. а он постоянно скачет. и десятки при измерении температуры вобще не видно. Я зачем купил по твоему этот прибор, что бы любоваться им что ли
    Можно еще поставить макрос AVG для усреднения данных, но вообще с фильтром ничего не должно скакать так, чтоб не было видно десятых.
    С уважением, Ревака Юрий.
    Инженер группы технической поддержки компании "ОВЕН"
    e-mail: yu.revaka@owen.ru

    Шаблон описания ошибки ПР или OL http://ftp-ow.owen.ru/softupdate/OWE...s/Shablon.docx
    Видео уроки по ПР200 и OWEN Logic http://edu.owen.ru/series/pr200_rev/
    Другие видеоролики по тематике ПР https://www.youtube.com/channel/UCj4...H5H3d_t6iDlQOQ

  8. #18

    По умолчанию

    Цитата Сообщение от Ревака Юрий Посмотреть сообщение
    Я обычно ставлю 0,5с время фильтра, и больше 1 знака после запятой в измеренной температуре тоже нет смысла ставить.
    А вы когда такие настройки ставите, у вас десятки тоже скачут? при неизменной температуре?

  9. #19

    По умолчанию

    Цитата Сообщение от Sergej_ Посмотреть сообщение
    Вы поподробней изложите пожалуйста , какой датчик, каким образом преобразуете в темп. может быть Вы пытаетесь cu50 измерить десятые доли градуса? Мы ж не знаем.
    все написано выше. Я подключаю Pt100. попробовал подключить постоянный резистор. все равно скачки измеренного сопротивления. и десятые доли скачут.

  10. #20

    По умолчанию

    Цитата Сообщение от Ревака Юрий Посмотреть сообщение
    Можно еще поставить макрос AVG для усреднения данных, но вообще с фильтром ничего не должно скакать так, чтоб не было видно десятых.
    вот и я думаю так же, что не должно. Надо попробовать с токовым входом, если норм будет то придется ставить преобразователь.

Страница 2 из 9 ПерваяПервая 1234 ... ПоследняяПоследняя

Похожие темы

  1. Подключение термодатчиков LM335 на аналоговый вход 0-10В в ПР200
    от Falanor в разделе Программируемые реле
    Ответов: 6
    Последнее сообщение: 24.04.2019, 21:38
  2. Аналоговый вход ПЛК-160 0-10 В
    от gkpluh в разделе ПЛК1хх
    Ответов: 4
    Последнее сообщение: 01.06.2018, 15:07
  3. Можно ли на вход ПР200-220 подать разные фазы на вход?
    от Serhioromano в разделе Программируемые реле
    Ответов: 25
    Последнее сообщение: 19.11.2017, 04:47
  4. Кондуктометрический датчик и аналоговый вход ПР200
    от Андрей Иванников в разделе Программируемые реле
    Ответов: 21
    Последнее сообщение: 01.08.2016, 10:05
  5. Аналоговый вход ПЛК.
    от _Александр_ в разделе ПЛК1хх
    Ответов: 1
    Последнее сообщение: 09.08.2011, 17:58

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •