Страница 67 из 72 ПерваяПервая ... 17576566676869 ... ПоследняяПоследняя
Показано с 661 по 670 из 714

Тема: ПЛК210 - новая линейка контроллеров ОВЕН

  1. #661
    Пользователь
    Регистрация
    30.07.2009
    Адрес
    Нижний Новгород
    Сообщений
    45

    По умолчанию

    Добрый день!
    Подключится удалось, пишет в терминал лог. Какие дальнейшие действия?

  2. #662

  3. #663
    Пользователь
    Регистрация
    30.07.2009
    Адрес
    Нижний Новгород
    Сообщений
    45

    По умолчанию

    Добрый день!

    Еще один вопрос. Можно ли как-то поменять исходный контент файла webvisu.htm который загружается в ПЛК210 при загрузке приложения? Чтобы он загружался уже измененным. Пытаюсь подружить Web-панель от SE c ПЛК210, а для корректного отображения нужно внести правки.

    Спасибо.

  4. #664
    Супер Модератор Аватар для Евгений Кислов
    Регистрация
    27.01.2015
    Адрес
    Москва
    Сообщений
    6,995

    По умолчанию

    Цитата Сообщение от Андрей Косоротов Посмотреть сообщение
    Добрый день!

    Еще один вопрос. Можно ли как-то поменять исходный контент файла webvisu.htm который загружается в ПЛК210 при загрузке приложения? Чтобы он загружался уже измененным. Пытаюсь подружить Web-панель от SE c ПЛК210, а для корректного отображения нужно внести правки.

    Спасибо.
    Можно создать свой файл с нужным контентом и при загрузке проекта перезаписывать им исходный.

  5. #665
    Пользователь
    Регистрация
    30.07.2009
    Адрес
    Нижний Новгород
    Сообщений
    45

    По умолчанию

    Цитата Сообщение от Евгений Кислов Посмотреть сообщение
    Можно создать свой файл с нужным контентом и при загрузке проекта перезаписывать им исходный.
    Понял, спасибо за оперативный ответ.

  6. #666

    По умолчанию

    Вопрос в том, что вы там менять хотите, поскольку он практически пустой:
    Код HTML:
    <!DOCTYPE html>
    <html>
    <head>
    	<meta name="viewport" content="initial-scale=1.0">
    	<meta http-equiv="content-type" content="text/html;charset=UTF-8" />
    	<script language="javascript" src="webvisu.js"></script>
    	<script language="javascript" src="browsercontrol_ext0.js"></script>
    
    </head>
    <body onload="new Webvisu('background', 'foreground', false, false)">
    	<div id="cdsRoot" style="position: absolute; left: 0px; top: 0px; width: 800px; height:480px; overflow:hidden">
    		<canvas id="background" width="800" height="480" style="position: absolute; left: 0px; top: 0px;">Webvisu not supported due to missing browser feature HTML5-Canvas</canvas>
    		<canvas id="foreground" width="800" height="480" style="position: absolute; left: 0px; top: 0px;">Webvisu not supported due to missing browser feature HTML5-Canvas</canvas>
    	</div>
    </body>
    </html>

  7. #667
    Пользователь
    Регистрация
    30.07.2009
    Адрес
    Нижний Новгород
    Сообщений
    45

    По умолчанию

    Мне нужно было убрать

    <meta name="viewport" content="initial-scale=1.0">

    С viewport наблюдается некорректная работа панели HMISTW6400 (масштабирование какое-то кривое происходит). Видимо какая-то особенность браузера в панели.

  8. #668

    По умолчанию

    Цитата Сообщение от Мастеренко Иван Посмотреть сообщение
    Добрый день!
    Проект посмотрел - всё ок.
    Предоставьте, пожалуйста, доступ по team viewer (на почту отправьте id и пароль).
    Добрый день!

    Все никак не было возможности в рабочее время быть на объекте, а ситуация тем временем ухудшалась.

    В общем, если вкратце, то проблему я вчера решил. По крайней мере до текущего момента счетчик на SlaveError =0. Решилось все неожиданным (для меня) образом. Просто я зашел в web-интерфейс и в сетевом разделе последовательно выполнил операции "остановить" и "запустить" на мосту br-lan (на нем локалка, к которой подключены все модули). Что интересно, до этого я и ресетил ПЛК по питанию и просто перезагружал - не помогало.

    Евгений Кислов, помнишь, я обращался, может пол года назад, с вопросом, что у меня через несколько дней после рестарта ПЛК начинает тормозить web-визуализация, а именно ввод? Так вот, эта проблема, похоже, тоже решилась перезагрузкой моста.

    Но. Окончательные выводы делать рано, я еще несколько дней/недель буду наблюдать, ведь проблема тоже не с самого начала была. Изначально все было хорошо, а потом, со временем (или, может, после каких-то действий) появилась и стала усугубляться. А на текущий момент все выглядит здорово и web-визуализация грузится просто мгновенно, такого никогда не было.



    Есть идеи по поводу перезагрузки моста? И что вообще такое происходило до?
    Последний раз редактировалось turkish945; 28.05.2021 в 14:47.

  9. #669

    По умолчанию

    Я тоже замечал, что если поковыряться в сети то все начинает стабильно работать. Но я связал это с выставлением вручную Gate и DNS. А по сути оказыаается достаточно рестартануть мост после мастера настройки�� Надо понимать это баги графического интерфейса OpenWrt? Про них куча флуда в интернете.

  10. #670

    По умолчанию

    Как для порта RS485 в конфигурации указать скорость 38400? В выпадающем списке ее нет.

Страница 67 из 72 ПерваяПервая ... 17576566676869 ... ПоследняяПоследняя

Похожие темы

  1. Обновленная линейка контроллеров СПК1хх [M01] с интерфейсом Ethernet
    от Ильнур Гибадуллин в разделе СПК1хх [М01]
    Ответов: 367
    Последнее сообщение: 03.07.2021, 05:53
  2. Ответов: 57
    Последнее сообщение: 30.11.2017, 16:56
  3. Новая линейка измерителей
    от Maximus в разделе В разработке
    Ответов: 29
    Последнее сообщение: 13.04.2017, 08:20
  4. Ответов: 163
    Последнее сообщение: 19.04.2016, 17:18
  5. СПК1хх - Линейка панельных контроллеров для локальных систем.
    от Александр Приходько в разделе СПК1хх
    Ответов: 333
    Последнее сообщение: 30.03.2015, 08:42

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •