Показано с 1 по 5 из 5

Тема: ПЛК110-60 при отключении от сети издает странные звуки.

  1. #1

    По умолчанию ПЛК110-60 при отключении от сети издает странные звуки.

    Здравствуйте.После снятия и пропаивании контактов платы выходов в ПЛК 110-60 возникла проблема. Станок работает ,исполняет все функции. Но при отключении станка от сети из ПЛК слышны звуки,как будто тикают часы. Включаешь в сеть звуки пропадают. Никто не сталкивался с такой проблемой?

  2. #2
    Пользователь Аватар для A.Simonov
    Регистрация
    11.07.2017
    Адрес
    Москва
    Сообщений
    132

    По умолчанию

    Цитата Сообщение от Юрий61 Посмотреть сообщение
    После снятия и пропаивании контактов платы выходов в ПЛК 110-60 возникла проблема.
    Добрый день.

    Я думаю, что Вам стоит обратиться в СЦ для диагностики, вероятно после "пропаивания" что-то пошло не так.
    https://owen.ru/servisnie_centri
    Последний раз редактировалось A.Simonov; 11.09.2019 в 11:39.

    Инженер по продуктам «ПЛК, модули и OwenCloud»
    Симонов Александр Андреевич
    e-mail: support@owen.ru
    e-mail: a.simonov@owen.ru

  3. #3

    По умолчанию

    Цитата Сообщение от A.Simonov Посмотреть сообщение
    Добрый день.

    Я думаю, что Вам стоит обратиться в СЦ для диагностики, вероятно после "пропаивания" что-то пошло не так.
    https://owen.ru/servisnie_centri
    В принципе все работает.Что за звуки ,так и непонятно.

  4. #4

    По умолчанию

    У меня аналогичная ситуация, тоже непонятные звуки стал издавать - тикает как "часовая мина", в блоке питания было два "вспувших" кондера, но замена не помогла. Лежал долгое время без дела и вот после включения и началась такая песня, так же заметил, что аккумулятор просел - 2 В всего показывает и RETAIN переменные не сохраняет, может из-за этого что?

  5. #5
    Пользователь Аватар для A.Simonov
    Регистрация
    11.07.2017
    Адрес
    Москва
    Сообщений
    132

    По умолчанию

    Цитата Сообщение от maks-gmv Посмотреть сообщение
    У меня аналогичная ситуация, тоже непонятные звуки стал издавать - тикает как "часовая мина", в блоке питания было два "вспувших" кондера, но замена не помогла. Лежал долгое время без дела и вот после включения и началась такая песня, так же заметил, что аккумулятор просел - 2 В всего показывает и RETAIN переменные не сохраняет, может из-за этого что?
    Добрый день.

    https://owen.ru/product/plc110_old
    Я так понимаю у вас такой ПЛК?

    Retain не сохраняет из-за аккумулятора, скорее всего.
    Заменить его можно в нашем СЦ или самостоятельно (LIR2466 или LIR2477).
    https://owen.ru/servisnie_centri

    Насчет издаваемых звуков сложно что-либо сказать, нужно передавать в СЦ.

    Инженер по продуктам «ПЛК, модули и OwenCloud»
    Симонов Александр Андреевич
    e-mail: support@owen.ru
    e-mail: a.simonov@owen.ru

Похожие темы

  1. Несколько ПЛК110 в сети
    от Goga2000 в разделе ПЛК1хх
    Ответов: 4
    Последнее сообщение: 30.05.2016, 13:18
  2. Ответов: 2
    Последнее сообщение: 07.05.2015, 12:37
  3. Ответов: 3
    Последнее сообщение: 07.04.2015, 15:55
  4. ПМ-01 Странные проблемы.
    от Freerider в разделе Эксплуатация
    Ответов: 5
    Последнее сообщение: 19.11.2012, 09:25
  5. Звуки в визуализации.
    от trunf в разделе ПЛК1хх
    Ответов: 6
    Последнее сообщение: 04.09.2009, 19:48

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •