Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 11

Тема: СПК 107м1 3.5.11.57 по модбас рту из 5 модулей видит 1

  1. #1

    По умолчанию СПК 107м1 3.5.11.57 по модбас рту из 5 модулей видит 1

    Имею СПК 107м1 3.5.11.57 , Modbus Master 3.5.11.20, Modbus Master, COM Port 3.5.11.20, Modbus Slave, COM Port
    3.5.10.30, модули м110 8а, му110 8р, му110 16дн. Нормально опрашивается только му110 16дн. Остальные в отвале.

    АС 4 опрашивает всё без вопросов. Длина линии 1,5 м. Что проверять?

    Переключатели резисторов на спк не помогают.
    Вложения Вложения
    Последний раз редактировалось Serrk; 06.08.2019 в 14:14.

  2. #2

    По умолчанию

    Подождите похоже сам нахомутал
    Последний раз редактировалось Serrk; 06.08.2019 в 11:09.

  3. #3

    По умолчанию

    Вложение 43911 Вложение 43912 Вложение 43913 Вложение 43914

    Ничего не могу сделать с Модулем 110 6У. Посмотрите плиз, что он у меня не связывается по модбас рту

  4. #4

    По умолчанию

    У вас в 8А опрашивается одним групповым запросом.
    Вероятно, проблема из-за этого.
    Попробуйте убрать временно опрос 8А из проекта. Если 6У после этого начнет отвечать - то разбейте запрос к 8А на несколько (например, на 6 запросов по 8 регистров).

  5. #5

    По умолчанию

    5.jpg

    Убрал 8А совсем. Не отвечает 6У

  6. #6

    По умолчанию

    Цитата Сообщение от Serrk Посмотреть сообщение
    5.jpg

    Убрал 8А совсем. Не отвечает 6У
    Тогда надо проверить адрес, значение таймаута (не слишком ли низкое) и физику подключения - может A и B перепутано или кабель выпал из клеммника.

  7. #7

    По умолчанию

    6.jpg
    Конфигуратор подключён к шине возле панели. Работает(от конфигуратора).
    Последний раз редактировалось Serrk; 06.08.2019 в 15:44.

  8. #8

  9. #9

    По умолчанию

    Снёс в кодесисе все слейвы, 6U заработал. Начал вставлять ctrl v убранные модули. 6U заработал. На 8А вернул опрос 48 регистров сразу, он работает. Что было не пойму. Но уже часа 4 работает без сбоев.

    Версию прошивки, простите где посмотреть?

  10. #10

    По умолчанию

    Цитата Сообщение от Serrk Посмотреть сообщение
    Снёс в кодесисе все слейвы, 6U заработал. Начал вставлять ctrl v убранные модули. 6U заработал. На 8А вернул опрос 48 регистров сразу, он работает. Что было не пойму. Но уже часа 4 работает без сбоев.

    Версию прошивки, простите где посмотреть?
    В конфигураторе Mx110 - вкладка Общие параметры прибора.

Страница 1 из 2 12 ПоследняяПоследняя

Похожие темы

  1. ПЛК 154 не видит ТРМ138
    от arelavv в разделе ПЛК1хх
    Ответов: 23
    Последнее сообщение: 03.07.2019, 16:08
  2. СП310 Сервер по Модбас ТСР + СП310 Слейв по Модбас RTU
    от Global в разделе Панели оператора (HMI)
    Ответов: 7
    Последнее сообщение: 19.04.2018, 11:16
  3. ТРМ 251 не видит термопару.
    от Сергей Климов в разделе Эксплуатация
    Ответов: 4
    Последнее сообщение: 08.01.2018, 20:13
  4. MS не видит OPC HDA 1.2
    от Dmitrijb в разделе Master SCADA 3
    Ответов: 1
    Последнее сообщение: 28.04.2015, 16:50
  5. ОРС не видит ТРМ 138
    от VlOg1 в разделе Сетевые технологии
    Ответов: 7
    Последнее сообщение: 27.11.2008, 21:26

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •