Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 17

Тема: ПВТ100 Проблемы со связью и не только

  1. #1

    По умолчанию ПВТ100 Проблемы со связью и не только

    Добрый день,
    Несколько месяцев на объекте у заказчика работают датчики ПВТ100, и по ним накопилось немало вопросов:
    Конфигурация сети: на одной линии RS-485 висят 8 шт ПВТ100, в разных помещениях, все в пределах здания. На этой же линии еще 2 прибора контроля качества электроэнергии (Omix) и контроллер (Delta) для разных задач. Соединение последовательное, по концам терминальные резисторы 120 ом, скорости 9600, все по феншую. Далее через конвертор RS485/Ethernet все подключено в локалку предприятия и данные по ModbusTCP загружаются в СКАДУ.
    Все устройства, кроме ПВТ100, ведут себя как положено - данные отдают четко и без малейших проблем. С ПВТ, честно сказать, уже устал сражаться.
    1) Один из преобразователей постоянно зависает, в сутки работает 2-3 часа, потом отдает одно и то же значение, пока не перезапустишь по питанию. Меняли на другие из комплекта ЗИПа (и датчики, и сами блоки) - поведение ровно то же. Какая-то помеха? И как с ней быть? Разводка цепей питания, связи и кабеля датчика сделаны как положено, мощных силовых кабелей рядом нет.
    2) Влажность в камерах, где температура в пределах от -5 до +5, стабильно на значении 100%. Датчики расположены вертикально около стены, контрольные приборы показывают влажность в районе 85-97%. Какая может быть причина - конденсат на датчике? И как замерять фактическую влажность?
    3) Некоторое время назад 7 из 8 преобразователей периодически начали пропадать из сети и перестали отвечать на запросы OPC сервера. 20 минут - "нет связи с объектом", потом какое-то время связь появляется минут на 10, потом снова пропадает и так по циклу без всякой закономерности. Все остальные устройства на этой же линии ведут себя нормально и данные отдают.
    Ну и по мелочи, индикаторы ИТП11 на токовых выходах пара штук просто погасли через пару месяцев работы. Сами токовые выходы рабочие, проверяли.
    У техподдержки есть идеи, что со всем этим делать?

    Нажмите на изображение для увеличения. 

Название:	pvt_bad.png 
Просмотров:	112 
Размер:	24.6 Кб 
ID:	40433
    Последний раз редактировалось vvk1971; 19.12.2018 в 07:55.

  2. #2
    Пользователь
    Регистрация
    15.03.2018
    Адрес
    Ижевск
    Сообщений
    146

    По умолчанию

    Сталкивался с зависаниями ПВТ100 у клиента. Сделал опытный образец - если ПВТ не отвечает два раза за 10 сек., то его контроллер перезапускается. ИТП пару раз ремонтировали в сервисном центре.

  3. #3

    По умолчанию

    Ладно бы один зависал, но ведь одновременно 7 из 8 перестают отвечать. А потом снова оживают, все разом или по отдельности, как повезет... А один, например, отвечает, но значение отдает одно и то же пока по питанию его не перезагрузишь.

  4. #4
    Пользователь
    Регистрация
    15.03.2018
    Адрес
    Ижевск
    Сообщений
    146

    По умолчанию

    Отвечает по 485, а значение одно и тоже? Очень странно. Значит контроллер не завис. Но почему висят показания?

  5. #5

    По умолчанию

    Сам удивляюсь. Менял сам ПВТ на новый, все ровно то же самое. Работает какое-то время, потом виснет

  6. #6

    По умолчанию

    Цитата Сообщение от vvk1971 Посмотреть сообщение
    Сам удивляюсь. Менял сам ПВТ на новый, все ровно то же самое. Работает какое-то время, потом виснет
    SCADA у вас какая ?

  7. #7

    По умолчанию

    У меня на объекте 6 ПВТ ведут себя похожим образом, значение влажности зависает и не хочет никуда двигаться, при этом значение температуры - в порядке. Приходит в чувство сбросом питания. Но я использую аналоговые выходы, а не RS485 и периодичность случаев - 1 раз в 4-5 месяцев. Техподдержка сказала - ищите помеху.

  8. #8

    По умолчанию

    >SCADA у вас какая ?
    У меня Simple Scada. А это какое имеет значение?

  9. #9

    По умолчанию

    Цитата Сообщение от Mikewolf Посмотреть сообщение
    Техподдержка сказала - ищите помеху.
    Отличный ответ. Это промоборудование, и предполагается, что помех вокруг будет много. Вопрос то в том, что на той же физической линии связи есть еще куча устройств, и их почему-то никакие помехи не берут

  10. #10
    Пользователь
    Регистрация
    25.08.2016
    Адрес
    Калуган-Сити
    Сообщений
    20

    По умолчанию

    Думаю на датчиках образуется роса, конденсат... У нас на датчиках другого производства при влажности 95℅ на датчике включается режим прогрева, просох до 92-93℅ и снова в работе.

Страница 1 из 2 12 ПоследняяПоследняя

Похожие темы

  1. 4шт TX-01 в линии RS-485 - проблемы со связью.
    от Паритет в разделе Эксплуатация
    Ответов: 4
    Последнее сообщение: 22.11.2018, 10:55
  2. ПЛК 160 проблемы со связью.
    от AlekSiS_65 в разделе Эксплуатация
    Ответов: 1
    Последнее сообщение: 25.04.2014, 01:17
  3. ТРМ251 проблемы со связью
    от Сергей Сподрин в разделе Эксплуатация
    Ответов: 6
    Последнее сообщение: 11.10.2013, 17:33
  4. Ответов: 7
    Последнее сообщение: 15.11.2010, 10:09

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •