Страница 6 из 6 ПерваяПервая ... 456
Показано с 51 по 60 из 60

Тема: Как подружить ПЛК304 и Mobus

  1. #51

    По умолчанию

    Техподдержка прислала библиотеку для Modbus TCP Slave... Установил, но теперь ругается на TCP (не разрешено) и UDP (не разрешено). Как разрешить?

  2. #52
    Супер Модератор Аватар для Евгений Кислов
    Регистрация
    27.01.2015
    Адрес
    Москва
    Сообщений
    7,268

    По умолчанию

    Цитата Сообщение от Sergeba Посмотреть сообщение
    Техподдержка прислала библиотеку для Modbus TCP Slave... Установил, но теперь ругается на TCP (не разрешено) и UDP (не разрешено). Как разрешить?
    В Менеджере библиотек нажать на Заполнители и выбрать версии библиотек, не превышающие версию таргета.

  3. #53

    По умолчанию

    Цитата Сообщение от Евгений Кислов Посмотреть сообщение
    В Менеджере библиотек нажать на Заполнители и выбрать версии библиотек, не превышающие версию таргета.
    В заполнителях вижу проблемные библиотеки, не пойму как выбирать версии библиотек и где их брать эти библиотеки?

  4. #54

  5. #55

    По умолчанию

    Цитата Сообщение от Евгений Кислов Посмотреть сообщение
    Библиотеки устанавливаются при установке архива репозитория.
    Для выбора версии достаточно нажать на библиотеку - появится выпадающий список.
    Так, по порядку, какие мои действия? Проблема с библиотекой CAA Net Base Services, установлена 3.5.4.0, таргет 3.5.3.40, соответственно мне нужно понизить до 3.5.3.х. Не пойму, где мне это искать? Удалить все и заново поставить? Там есть выбор?

  6. #56

  7. #57

    По умолчанию

    Цитата Сообщение от Евгений Кислов Посмотреть сообщение
    На support@owen.ru, напишите, пожалуйста. В письме достаточно указать ссылку на эту тему.
    Написал...
    Ещё, мне удалось удалить версию 3.5.4.0, и установить 3.5.3.0, но она встала рядом, а не вместо 3.5.4.0. Т.е. Modbus TCP Slave Library 1.0.0.8 хочет версию именно 3.5.4.0...

  8. #58

  9. #59

    По умолчанию

    Получил более свежую прошивку, но прошить как-то не задалось. Всё-таки поставил библиотеку, вручную установил недостающие заполнители - система больше не ругается. Получил мастер-класс от Евгения по подключению SCADA - всё работает! Подправил программу контроллера - всё ОК, заработало как надо, HMI-панель не отваливается и не тормозит. В общем с ModbusTCP вопрос решён (надеюсь). Ещё бы разобраться с отвалами Modbus-устройств... Хотя соединение восстанавливается.

  10. #60

    По умолчанию

    Опишите пожалуйста свое решение - что сделано.
    Такая же проблема с отвалом ModbusTCP Slave (красный треугольник).
    ПЛК 304, прошит на 3.949, таргет 3.5.3.40, Ethernet (v3.4.2.0), ModbusTCPSlave(v3.5.2.0, галочка "Таймаут" снята на странице конфигурации)

Страница 6 из 6 ПерваяПервая ... 456

Похожие темы

  1. Подружить СПК107 с PC
    от Vasily_avico в разделе СПК1хх
    Ответов: 3
    Последнее сообщение: 06.08.2017, 21:38
  2. Как подружить СПК 105 и ТРМ202
    от дрю в разделе СПК1хх
    Ответов: 2
    Последнее сообщение: 16.02.2016, 09:19
  3. Запись массива данных в Mobus-Slave ПЛК150
    от Alex A Pap в разделе ПЛК1хх
    Ответов: 3
    Последнее сообщение: 13.12.2010, 13:41
  4. подружить OPC и WinCC
    от AVit в разделе Другие SCADA системы
    Ответов: 3
    Последнее сообщение: 18.09.2007, 11:13

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •