Показано с 1 по 4 из 4

Тема: СПК 107 + МВ110-8А + МУ110 не работает настройка каналов

  1. #1

    По умолчанию СПК 107 + МВ110-8А + МУ110 не работает настройка каналов

    Здравствуйте!Прошу помощи, имею проблемы с подключением его к СПК 107, добавляю через Modbus master, но когда двойным щелчком открываю сам модуль, не могу настроить каналы так как нет нужной вкладки, несколько раз переставлял пакет модулей ввода вывода - безрезультатно, во всех видеопримерах которые я нашел версия codesys 3.5 sp5 patch 3, у меня patch 5 может быть в этом дело? если да то где мне можно настроить каналы, а точнее как привязать к ним переменные? скрин во вложении. перечитал все ветки форума, нашел один рабочий вариант для моего МВ110_8А который с визуализацией, опрос датчика работает, т.е физически все подключено норм. все остальные примеры не запускаются с моей версией. Может есть у кого свежие шаблоны для МВ110-8А + МУ110_8Р. предо мной стоит задача управления 6 релейными выходами с МУ110 на основании информации полученной от токового датчика подключенного к одному каналу МВ110_8А. может кто то поделится аналогичным проектом который можно взять за основу?

    Нажмите на изображение для увеличения. 

Название:	111.png 
Просмотров:	139 
Размер:	69.7 Кб 
ID:	28564 Нажмите на изображение для увеличения. 

Название:	222.png 
Просмотров:	104 
Размер:	86.7 Кб 
ID:	28565
    Последний раз редактировалось Svorog; 04.01.2017 в 07:14.

  2. #2

  3. #3

    По умолчанию

    спасибо за наводку на руководство то что надо, на моем втором слайде при подключении к контроллеру напротив модулей красные треугольники это означает что связь с модулями не установлена? как проще всего проверить их подключение? и ещё вопрос а обязательно ли через конфигуратор настраивать МВУ110, если работать с заводскими настройками, по идее ведь там вариантов никаких нет только вкл/выкл?

  4. #4

    По умолчанию

    Цитата Сообщение от Svorog Посмотреть сообщение
    спасибо за наводку на руководство то что надо, на моем втором слайде при подключении к контроллеру напротив модулей красные треугольники это означает что связь с модулями не установлена? как проще всего проверить их подключение? и ещё вопрос а обязательно ли через конфигуратор настраивать МВУ110, если работать с заводскими настройками, по идее ведь там вариантов никаких нет только вкл/выкл?
    Красный треугольник - отсутствие связи.

    Типичные причины:

    1. Неверно указан порт (обратите внимание, что номер порта в CDS не должен соответствовать номеру порта на корпусе СПК)
    2. Неверно заданы сетевые настройки
    3. Для модуля не выбран протокол Modbus (если модуль не поддерживает автоопределение протокола - ваши должны поддерживать)
    4. Что-то не так на физическом уровне (неверная распайка кабеля и т.д.)

    Да, можно работать и с заводскими настройками - при условии, что к каждому порту подключен только один модуль (иначе адреса будут совпадать).

Похожие темы

  1. Ответов: 3
    Последнее сообщение: 09.11.2015, 14:56
  2. Ответов: 2
    Последнее сообщение: 13.03.2015, 01:00
  3. ПЛК110-220.60 + МВ110-220.8АС смещение измерительных каналов
    от Кузьминов Евгений в разделе ПЛК1хх
    Ответов: 10
    Последнее сообщение: 12.01.2015, 22:37
  4. Ответов: 5
    Последнее сообщение: 29.06.2013, 23:04
  5. Ответов: 10
    Последнее сообщение: 23.02.2011, 12:48

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •