Показано с 1 по 5 из 5

Тема: Проблема с МСД200 c прошивкой от 17.03.2015/17.03.2015

  1. #1

    Question Проблема с МСД200 c прошивкой от 17.03.2015/17.03.2015

    Обновил прошивку до актуальной версии в соответствии с инструкцией. Обновил конфигуратор. После установил соединение с МСД200 из конфигуратора через USB и начал менять настройки. Раньше был опрос и архивирование по интерфейсу RS2, а сейчас понадобился опрос и архивирование только одного аналогового входа на модуле МСД.
    Казалось бы какие проблемы. В общих параметрах архивации поставил период опроса 100мс, а период архивации 1 с. Применил изменения, и цвет фона соответствующих полей стал белым, затем синхронизировал время, а потом перешел к настройке каналов. Отключил все каналы кроме первого, а его привязал к аналоговому входу. И нажал кнопку применить. Применение параметров пошло, но как то очень медленно, раньше через USB оно шло быстрее, а далее модуль отказался связываться как по USB так и по RS1. По USB он даже перестал видеться, т.е. виртуальный com порт не появляется в списках устройств. Выключение на 5 минут не помогает. После включения горит индикатор PWR, а индикаторы RS1, RS2, SD моргают зеленовато-красным цветом (моргают редко, похоже что модуль МСД просто перезагружается). Пробовал вытаскивать SD карточку, отключать архивацию с помощью переключателя арх., включать переключатель зу. чтобы вернуться к штатным настройкам - ничего не помогает.

    Собственно вопрос как это все исправить?
    Последний раз редактировалось kfvniiz; 25.03.2015 в 20:18.

  2. #2

    По умолчанию

    Здравствуйте!
    МСД перепрошился без ошибок? После перепрошивки надо обязательно отключить кабель USB, потом перезагрузить.

  3. #3

    По умолчанию

    Цитата Сообщение от Пантелеев Дмитрий Посмотреть сообщение
    Здравствуйте!
    МСД перепрошился без ошибок? После перепрошивки надо обязательно отключить кабель USB, потом перезагрузить.
    Перепрошивка прошла без ошибок. А далее по инструкции МСД был обесточен и в том числе и кабель USB был от него отключен. Причем обесточивал я его минут на 7 т.е. даже с запасом.
    И более того после перепрошивки он работал, т.к. я смог к нему подключится конфигуратором. Но после задания периода опроса 100мс, и периода архивации 1 с он похоже "поломался". И наверное такой частый опрос и попытка архивации приводят к затягиванию основного цикла и у него срабатывает сторожевой таймер из-за чего он перезагружается и я наблюдаю синхронное редкое моргание индикаторов RS1, RS2, SD. Но это только мои предположения.
    Нет ли у МСД возможности сброса к заводским настройкам, или тут без отправки в сервисцентр ничего не сделать?
    Последний раз редактировалось kfvniiz; 26.03.2015 в 16:45.

  4. #4

    По умолчанию

    Да, ситуация странная.
    Подключаетесь с помощью USB или RS1? Dip переключатели в каком положении?

  5. #5

    По умолчанию

    И по USB и по RS1. Переключатели ставил в разные положения и даже пробовал вытаскивать SD карту. Толку ноль. В общем отправим в ваш сервисцентр.

Похожие темы

  1. Кризис 2015
    от petera в разделе Трёп (Курилка)
    Ответов: 45
    Последнее сообщение: 25.01.2015, 14:06
  2. С НАСТУПАЮЩИМ НОВЫМ ГОДОМ 2015!
    от Зоя в разделе Трёп (Курилка)
    Ответов: 18
    Последнее сообщение: 01.01.2015, 00:43
  3. OWEN Logic 1.3 build 17
    от CEkip в разделе Программируемые реле
    Ответов: 12
    Последнее сообщение: 25.07.2011, 16:59
  4. ТРМ 151-03 проблема с регулированием
    от Алексей Андреевич в разделе Эксплуатация
    Ответов: 2
    Последнее сообщение: 01.04.2009, 10:17
  5. Ошибка 'Invalid type WORD at address %IW9.7.17.0'
    от Andy в разделе ПЛК1хх
    Ответов: 2
    Последнее сообщение: 15.11.2008, 22:15

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •