Показано с 1 по 2 из 2

Тема: ПЛК 160. Проблема с аналоговыми входами.

  1. #1
    Пользователь
    Регистрация
    24.12.2014
    Адрес
    Санкт-Петербург
    Сообщений
    30

    По умолчанию ПЛК 160. Проблема с аналоговыми входами.

    Приветствую! Хотелось бы получить помощь в решении проблемки.
    Есть ПЛК160. В целях экспериментов с аналоговыми входами был собран источник тока 4-20мА. Все работало. Один вход менял свое значение в требуемом диапазоне с помощью потенциометра, на остальных были какие-то плавающие значения. На какое-то время оставил всё как есть. А сегодня заметил, что на всех входах отображается 0 и изредка -2.535301e+30. Причем на всех одинаковое и в одно и то же время. Потратил полдня, но так и не нашел причины такого поведения. До этого смотрел сторонние проекты под другие ПЛК, пришлось устанавливать таргет-файлы. Таргет-файл уже переустанавливал. Ерунда какая-то. Помогите разобраться.

  2. #2
    Пользователь
    Регистрация
    24.12.2014
    Адрес
    Санкт-Петербург
    Сообщений
    30

    По умолчанию

    Разобрался! Хоть и проверял, и прозванивал все соединения, а каким-то образом обрыв одного провода пропустил. Переподключил, все снова работает. А я то уж начал думать, что спалил входы!
    Всем, кто не прошел мимо, спасибо, тему можно закрывать.

Похожие темы

  1. ПР110 с аналоговыми входами!
    от Ельцов Андрей в разделе Программируемые реле
    Ответов: 98
    Последнее сообщение: 20.11.2012, 21:12
  2. Ответов: 10
    Последнее сообщение: 18.07.2012, 19:49
  3. Ответов: 10
    Последнее сообщение: 20.05.2011, 09:22
  4. плк150 - проблемы с аналоговыми входами
    от АЗАТ в разделе ПЛК1хх
    Ответов: 24
    Последнее сообщение: 09.07.2008, 19:30

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •