Показано с 1 по 4 из 4

Тема: ТРМ 10 ошибка при включении LOAD

  1. #1

    Exclamation ТРМ 10 ошибка при включении LOAD

    Доброго времени суток! Возникла следующая проблема: при подачи питания на ТРМ10 высвечивается ошибка "LOAD". Прибор не реагирует на нажатие кнопок. Термосопротивление и твердотелое реле отсоединяю,но проблема остаётся. Нигде описание решения данной ошибки не нашёл. Быта открыта тема http://www.owen.ru/forum/showthread.php?t=11783 , но выхода там нет!
    Опыт подсказывает,что LOAD-это перегрузка или "коротыш". Скорее думаю порт микроконтроллера или выходная оптопара(транзистор). Но есть надежда сбросить ошибку программно,перемычкой какой или хирургически и перейти работать на второй рабочий выход. Кстати по выходам в доках тоже не понятно . Взаимозаменяемы они или нет.
    Вопрос к бывалым или к разработчикам!!!

  2. #2

    По умолчанию

    Это ошибка микрокопроцессора. Отправляйте прибор в СЦ.

  3. #3

    По умолчанию

    Всем доброго времени суток.
    Может недосмотрел руководство , но не смог понять что значит ошибка на термоконтроллерах.Периодичность ошибки непрогнозируема.Могут все выдать ее в течении минуты несколько раз.На выходах висят контакторы , на которых силы еще нет.Часто просто посреди экрана произвольные цифры.

    З.Ы. О как интересно.Давно на одном ТРМ 10 замечал что постоянно меняются параметры фильтрации и параметры секретности.Думал операторы балуются никак не мог впоймать на горячем.А тут на.Одна из ТРМок что на фото сбросила уставки и сменила параметр секретности обеих груп.От шкафа я не отходил.Собственно пока я выкладывал фотки чудо и случилось.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	20141218_224006.jpg 
Просмотров:	236 
Размер:	1.99 Мб 
ID:	15762   Нажмите на изображение для увеличения. 

Название:	1.JPG 
Просмотров:	227 
Размер:	580.3 Кб 
ID:	15763  
    Последний раз редактировалось av-ignatov; 19.12.2014 в 00:25.

  4. #4

    По умолчанию

    Реакция техподдержки как всегда на высоте.
    Спасибо , уже полазив по форуму нашел подтверждение своих подозрений.Поставил RC фильтры , проблема решилась на 99%.Все правильно , надо было догадаться сразу , мол помехи и т.д..Только у меня десятки термоконтроллеров (и не только )других производителей работают в условиях на порядок тяжелее и НИ ОДНОЙ ошибки за годы эксплуатации.В простых применениях Овен работает неплохо , но как только помехи , то швах.В общем соответствующие выводы я для себя сделал.
    Всех с Наступающим.

Похожие темы

  1. Ответов: 1
    Последнее сообщение: 07.09.2012, 14:26
  2. выхода ПЛК при включении питания
    от tyura в разделе ПЛК1хх
    Ответов: 5
    Последнее сообщение: 27.04.2012, 01:23
  3. перезагрузка плк150 при включении реле
    от Sunnytommi в разделе ПЛК1хх
    Ответов: 4
    Последнее сообщение: 05.03.2012, 11:22
  4. При обращении к ТРМ 202 из ПЛК150 ошибка 1024
    от Аналитик в разделе ПЛК1хх
    Ответов: 2
    Последнее сообщение: 01.11.2011, 17:17

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •