Страница 55 из 417 ПерваяПервая ... 545535455565765105155 ... ПоследняяПоследняя
Показано с 541 по 550 из 4167

Тема: ПР200

  1. #541

    По умолчанию

    Цитата Сообщение от AAA1 Посмотреть сообщение
    Прошу помощи. Не могу поставить Лоджик. Уронил рабочий ноут, новая ОС теперь и собственно всё остальное. Лоджик пробовал версии 92 и 96 поставить, устанавливается но не запускается. При попытке запуска выходит сообщение "для запуска приложения сначала надо установить фраймворк 4.0 и выше"... Но он у меня установлен был уже, на всякий случай проверил, установлена версия4.5.2, ОС окна 7 максимальная.
    Необходимо отдельно поставить .net framework 4. С версией 4.5.2 работать не будет.
    Последний раз редактировалось orbita-skb; 26.08.2015 в 00:28.

  2. #542

    По умолчанию

    Цитата Сообщение от orbita-skb Посмотреть сообщение
    Необходимо отдельно поставить .net framework 4. С версией 4.5.2 работать не будет.
    Может кто-то пояснить?!
    Программный инструмент НЕ имеет совместимости снизу-вверх?
    Вопрос: на кой уд он вообще нужен?
    Для ускоренного размножения граблей, багов и глюков?
    Я всё понимаю про прогресс, бла-бла-бла, развитие и т.п.
    Ситуация: для работы нужна прога требующая фреймворк 4.х.х , с которым ОЛ не работает.
    ОЛ тоже нужен. Две Оси на компе держать? Вот нафига пользователям весь этот секас!

  3. #543

    По умолчанию

    Цитата Сообщение от orbita-skb Посмотреть сообщение
    Необходимо отдельно поставить .net framework 4. С версией 4.5.2 работать не будет.
    Не понял. То есть на ноуте надо удалить версию 4.5.2, далее поставить 4.0, далее установить ОЛ и уже следом можно обновить фраймворк до самой новой версии? То-ли лыжи не едут то-ли я... Посмотрел на другом компе, фраймворк 4.5.1 и ОЛ последняя бэта 96, работает.

  4. #544

    По умолчанию

    Цитата Сообщение от AAA1 Посмотреть сообщение
    Не понял. То есть на ноуте надо удалить версию 4.5.2, далее поставить 4.0, далее установить ОЛ и уже следом можно обновить фраймворк до самой новой версии? То-ли лыжи не едут то-ли я... Посмотрел на другом компе, фраймворк 4.5.1 и ОЛ последняя бэта 96, работает.
    Не надо паниковать. Ничего удалять не надо. Ставьте framework 4 и все. Лоджику требуется полный профиль framework, скорей всего у вас стоит клиентский. Стандартный установщик полного профиля от Microsoft должен проверить вашу систему и при необходимости установить недостающие компоненты. Если и после этого не заработало будем разбираться.
    Насчет совместимости framework претензии можете отправлять не мне, а компании Microsoft.
    программер

  5. #545

    По умолчанию

    Цитата Сообщение от capzap Посмотреть сообщение
    почему Вы к мелкомягким то не обращаетесь, не овеновские программисты этим занимаются, косячно встал фреймворк вот и не работает, а на другом компе у Вас может на самом деле последовательно менялись версии вот и лоджик работает
    Да я так и думал, что последовательно и работает. Считаете надо фраймворк попробовать переустановить?

  6. #546

    По умолчанию

    Цитата Сообщение от wal79 Посмотреть сообщение
    Не надо паниковать. Ничего удалять не надо. Ставьте framework 4 и все. Лоджику требуется полный профиль framework, скорей всего у вас стоит клиентский. Стандартный установщик полного профиля от Microsoft должен проверить вашу систему и при необходимости установить недостающие компоненты. Если и после этого не заработало будем разбираться.
    Насчет совместимости framework претензии можете отправлять не мне, а компании Microsoft.
    Ну как не удалять-то? Более старую версию как возможно поставить? Она просто не даст ставить. Я пока не удалял, думал вдруг на какие-то моменты надо будет ответить. Претензии Вам я не отправляю, я отправляю Овену в целом Если какое либо ПО устанавливают люди, им обычно даётся оно как таковое, если к нему нужны "запчасти" да тот-же акробат, даётся на него ссылка и так далее.

  7. #547

    По умолчанию

    Вы уверены, что не даст? Прсто .net - не кумулятивный продукт.

  8. #548

    По умолчанию

    Уже попробовал, не даёт.

  9. #549

    По умолчанию

    Да к стати версии фраймворк выше 4.5 полный профиль а не клиентский, вот цитата с микрософт сайта "Начиная с .NET Framework 4,5, доступен только полный распространяемый пакет."

  10. #550

    По умолчанию

    Повторяю - .net не кумулятивный пакет. Посмотрите, сколько их стоит на кашем компе.

Страница 55 из 417 ПерваяПервая ... 545535455565765105155 ... ПоследняяПоследняя

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •