Показано с 1 по 7 из 7

Тема: МОДУС 5640 измерения температуры

  1. #1

    По умолчанию МОДУС 5640 измерения температуры

    При подключении датчика температуры ПТ100 к МОДУС 5640 и изменении настроек соответственно R385_100, записываем параметры (поключил один термометр остальные NO_SENSOR) в итоге по первому каналу выдает ошибку и заоблачное значение -2,663324Е+36. Термометры менял индикация мигает ошибка соответсвенно тоже. В отключенных каналах тоже есть данные зоблачные -6,502255Е+32 хотя по теории должны быть нули или каканибудь инфо. что термометры отсутствуют. Возможно я гдето что-то не учел. По описанию ошибки обрыв или кроткое замыкание но ни того ни другого я не наблюдаю. ГДЕ ЗАРЫТА СОБАКА!!!

  2. #2
    Пользователь
    Регистрация
    04.11.2009
    Адрес
    Подольск
    Сообщений
    259

    По умолчанию

    Я так и не понял правильной последовательности действий, но ни разу с первого раза у меня не прописывались параметры сенсора в 5640 правильно. Правда это всё было на древних прошивках. Потом с бубном чуть-чуть поработаешь вокруг - и вуаля! Канал в норме, измеряет для бытовых целей измерял хорошо. Pt100, Pt1000. Хотя, опять же давно, была информация (возможно в приложении к 5680 только), что корректно отрабатывает кто-то один - или Pt100, или Pt1000.

  3. #3
    Пользователь
    Регистрация
    18.08.2008
    Адрес
    Екатеринбург
    Сообщений
    915

    По умолчанию

    В руководстве на стр.16 дается схема подключения ТС(видимо как пример?) . Я подключаю по схеме стр.34(Рисунок Б.2). Контр. 5680 и ОЛ. Разность показаний Рт100(Вх2) с термопарой ХК(Вх1) (смотрю на ИТП11 через токовый 5635-2) не более 0.5 гр.С при комнатной
    Последний раз редактировалось Александр Ч.; 15.11.2013 в 11:37.

  4. #4

    По умолчанию Та же проблема ... Те же цифры ...

    Цитата Сообщение от CheeryNick Посмотреть сообщение
    При подключении датчика температуры ПТ100 к МОДУС 5640 и изменении настроек соответственно R385_100, записываем параметры (поключил один термометр остальные NO_SENSOR) в итоге по первому каналу выдает ошибку и заоблачное значение -2,663324Е+36. Термометры менял индикация мигает ошибка соответсвенно тоже. В отключенных каналах тоже есть данные зоблачные -6,502255Е+32 хотя по теории должны быть нули или каканибудь инфо. что термометры отсутствуют. Возможно я гдето что-то не учел. По описанию ошибки обрыв или кроткое замыкание но ни того ни другого я не наблюдаю. ГДЕ ЗАРЫТА СОБАКА!!!
    Добрый день,
    Столкнулся с той же проблемой. Можно узнать как вы ее решили ?

  5. #5

    По умолчанию

    Цитата Сообщение от 2Kinder5912 Посмотреть сообщение
    Добрый день,
    Столкнулся с той же проблемой. Можно узнать как вы ее решили ?
    параметры Fv и Pv min и max чему равны?

  6. #6

    По умолчанию

    Итак, после разговора с Артёмом параметры Fv и Pv были установлены в диапазон 0...100, однако это никак не повлияло на процесс...

    К Модус 5640 подключены 2 термометра сопротивления ДТС3194.РТ1000.В2. Схема подключения: 1ый провод от ТС к 1му контакту клеммника, 2ой провод от ТС ко 2му и 3му контакту клеммника.
    Сопротивление ТС, измеренное омметром, равно 1,086 кОм. Для чистоты эксперимента подключены 2 идентичных ТС ко 2 и 3 каналам Модус 5640.
    Файлы конфигурации EEPROM и состояния входов приложены скриншотами. 1ый и 4ый входы сконфигурированы, но к ним не подключены никаие датчики. Мысли есть ?

    Скриншот 2014-04-30 03.03.09.png Скриншот 2014-04-30 03.03.28.png Скриншот 2014-04-30 03.03.50.pngСкриншот 2014-04-30 03.03.41.png

  7. #7

    По умолчанию

    РЕШЕНО !

    Двухпроводные ТС необходимо подключать следующим образом:
    - 1ый провод от ТС к 1му и 3му контакту КЛЕММНИКА соответствующего канала;
    - 2ой провод от ТС ко 2му контакту КЛЕММНИКА соответствующего канала;

    После этого показатель температуры становится реальным. Скриншот приложен.

    Скриншот 2014-04-30 03.27.45.png
    Последний раз редактировалось 2Kinder5912; 30.04.2014 в 14:14.

Похожие темы

  1. Метрологическая поверка средств измерения
    от taruska в разделе Эксплуатация
    Ответов: 3
    Последнее сообщение: 15.08.2013, 17:53
  2. Ответов: 1
    Последнее сообщение: 01.03.2012, 10:03
  3. погрешность измерения мва8
    от Скрипник Александр в разделе Подбор Оборудования
    Ответов: 6
    Последнее сообщение: 12.07.2010, 09:08
  4. Ответов: 12
    Последнее сообщение: 15.12.2009, 00:13
  5. Ответов: 2
    Последнее сообщение: 23.10.2008, 10:42

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •