Показано с 1 по 6 из 6

Тема: Версия CodeSys для МОДУС 5684-0 с прошивкой v2.744 (beta?)

  1. #1
    Пользователь
    Регистрация
    04.11.2009
    Адрес
    Подольск
    Сообщений
    259

    По умолчанию Версия CodeSys для МОДУС 5684-0 с прошивкой v2.744 (beta?)

    Справедливости ради отмечу, что, собственно, с прошивкой 1.781, ейным таргетом и CodeSys 3.4 SP2 HF1 проблем особо нет, так что в данном случае речь только про прошивку 2.744 (beta?).

    На сайте есть прекрасный раздел, касательно прошивок и соответствующих таргетов различных контроллеров, в том числе МОДУС 5684-0.
    http://www.owen.ru/catalog/32050189

    Волнует вопрос добавления в таблицу колонки, какая версия CodeSys является рекомендуемой для каждой строки (прошивка+таргет).

    Собственно волнует 5684-0 с прошивкой 2.744. Вроде, в какой-то момент слышал про CodeSys v.3.5 sp1 hf1 (http://78.107.137.186/index.html/CoD...sv35sp1hf1.exe)

    Но что-то здесь нечисто. Создаю новый проект. Выбираю соответствующий таргет (5684.cs-web), делаю PLC_PRG из точки с запятой и не могу прогрузить программу в контроллер. Наверное что-то где-то надо добавить, изменить и т.д. Но разве функция подбора версии требуемых библиотек не возлагается на таргет?

    Картинки далее.

  2. #2
    Пользователь
    Регистрация
    04.11.2009
    Адрес
    Подольск
    Сообщений
    259

    По умолчанию

    Вот картинки
    Изображения Изображения

  3. #3
    Пользователь
    Регистрация
    04.11.2009
    Адрес
    Подольск
    Сообщений
    259

    По умолчанию

    И ещё, на прошивке 2.744 не работает поиск устройств шины. В принципе и руками не страшно добавить, но в 1.781 всё успешно работало.
    Изображения Изображения

  4. #4
    Пользователь
    Регистрация
    04.11.2009
    Адрес
    Подольск
    Сообщений
    259

    По умолчанию

    А, ну и ещё вопрос, на всякий случай: правильно ли я понимаю, что для прошивки 2.744 для 5684-0 используется таргет из вышеуказанной таблицы, а для остальных модулей таргеты надо брать из строки, соответствующей прошивке 1.781?

  5. #5

    По умолчанию

    стабильно использовал в своей практике прошивку 2.744 на CodeSys 3.4 SP2 HF1 таргетом без cs.web . всё работает . с 3.5 CoDeSyS пока лучше не вязать .т.к. дейтвительно не работает скан шины. Да и с 3.5 есть особенности добавления устройств интерфейсов мастер/слейв в дерево объетов. не все работают корректно , потому обычно используются стабильные версии 3.4.0.0.

  6. #6
    Пользователь
    Регистрация
    04.11.2009
    Адрес
    Подольск
    Сообщений
    259

    По умолчанию

    Да у меня все надежды от 2.744 завязаны на обновлённый web-интерфейс кодесиса 3.5. Для остальных целей 1.781 меня вполне радовала. Говорят, 2.744 в разы быстрее работает с устройствами, но, честно, сильных тормозов в 1.781 для моих бытовых целей я не наблюдал.

Похожие темы

  1. Примеры программ и полезности (Модус 5684-0)
    от Кирилл Валюнин в разделе Модус 5684-0
    Ответов: 0
    Последнее сообщение: 20.05.2013, 12:55
  2. Ответов: 12
    Последнее сообщение: 11.12.2012, 22:05
  3. Сброс программы в МОДУС 5684-0.
    от Elka в разделе Интерфейсные модули
    Ответов: 2
    Последнее сообщение: 24.06.2012, 14:12
  4. Перезагрузка МОДУС 5684-0 с консоли
    от Elka в разделе Модус 5684-0
    Ответов: 1
    Последнее сообщение: 23.11.2011, 16:01
  5. Визуализация МОДУС 5684-0
    от Elka в разделе Модус 5684-0
    Ответов: 10
    Последнее сообщение: 08.11.2011, 11:22

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •