Показано с 1 по 6 из 6

Тема: Соединение МВА8 и ПЛК150

  1. #1

    Question Соединение МВА8 и ПЛК150

    Здравствуйте. Проблема вот в чем:на ПЛК не поступают сигналы с входов МВА8. Входа настроены как "Датчики контактные (сухие)". Конфигуратор видит на входах нужные значения, а на ПЛК приходят 0. Соединение по RS-485, протокол modbus-ASCII, скорость - 9600. На протоколе ОВЕН тоже самое.

  2. #2

  3. #3
    Пользователь
    Регистрация
    22.03.2012
    Адрес
    Лермонтов
    Сообщений
    381

    По умолчанию

    Т.е. если передавать сигнал температуры, то все ОК?

  4. #4

    По умолчанию

    Цитата Сообщение от Рабиндранат Посмотреть сообщение
    Т.е. если передавать сигнал температуры, то все ОК?
    Нет, сигнал температуры тоже не идет

  5. #5

    По умолчанию

    попробуйте увеличить скорость обмена до 57к.

  6. #6

    По умолчанию

    Всё заработало. Поменял протокол на modbus-rtu и скорость 115200.

Похожие темы

  1. соединение плк150+мва+мву+Эмулятор печи
    от ukrainian в разделе Эксплуатация
    Ответов: 8
    Последнее сообщение: 27.11.2011, 23:24
  2. соединение двух плк150
    от Diman87 в разделе ПЛК1хх
    Ответов: 13
    Последнее сообщение: 19.05.2009, 14:35
  3. мва8 + плк150 (получение данных)
    от Ден в разделе ПЛК1хх
    Ответов: 5
    Последнее сообщение: 13.03.2009, 10:37
  4. Пассивные датчики 4-20 и МВА8 (или ПЛК150)
    от dani1978 в разделе ПЛК1хх
    Ответов: 1
    Последнее сообщение: 02.12.2008, 11:08
  5. ПЛК150 и МВА8
    от Герман Евсеев в разделе ПЛК1хх
    Ответов: 19
    Последнее сообщение: 19.10.2007, 07:43

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •