Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 10 из 22

Тема: ПР110 - Прибор не подключен

  1. #1
    Пользователь
    Регистрация
    21.12.2006
    Адрес
    Красноярск
    Сообщений
    69

    Question ПР110 - Прибор не подключен

    Уважаемые господа! Прошу помощи в сложившейся неприятной ситуации. Приобрел на днях три реле ПР110-24.12Д.8Р и комплекты для программирования ПР-КП10 и ПР-КП20. Соеденил кабеля для программирования, включил питание (ИБП60Б-Д9-24) - в результе ноль . Индикатор ВКЛ на ПР-КП10 не горит, соответственно в программе Owen Logic - Прибор не подключен. С программатором ПР-КП20 ситуация похожая - на ПР-КП20 горят красным оба индикатора - питание и связь, в программе Owen Logic - Прибор не подключен (драйвера пробовал разные и с диска и с сайта). Подскажите, пожалуйста, в чем я мог ошибиться, ну не может же мне так не повезти, что оба устройства для связи с ПР110 оказались не рабочими?

  2. #2
    Пользователь
    Регистрация
    21.12.2006
    Адрес
    Красноярск
    Сообщений
    69

    Cool ПР110 заработал

    Так, попробовал другой блок питания, и о чудо, все заработало. Подключил к ИБП60Б - контроллр ПЛК100-24.К.L - работает.
    С первым разобрались, теперь воторой вопрос, почему ПР110-24.12Д.8Р не работает от ИБП60Б-Д9-24?

  3. #3

    По умолчанию

    Индикация "питание" на ПР110-24.12Д.8Р, при подключении через ИБП, есть или отсутствует?
    Посмотрите настройки связи в Owen Logic (Прибор - настройки порта). Так же через диспетчер устройств гляньте как отображается пр-кп (нормально ли встали драйвера)
    Последний раз редактировалось G.Mark; 22.08.2012 в 17:03.

  4. #4
    Пользователь Аватар для rovki
    Регистрация
    03.01.2010
    Адрес
    Чехов
    Сообщений
    11,376

    По умолчанию

    Ответ в названии темы .ПР не причем ,проверяйте цепи питание ,полярность не перепутайте и не замкните провода между собой.
    электронщик до мозга костей и не только

  5. #5
    Пользователь
    Регистрация
    21.12.2006
    Адрес
    Красноярск
    Сообщений
    69

    По умолчанию ПР110 не работал из-за ИБП60

    Господа, G.Mark и rovki, спасибо за помощь, виноват в ситуации оказался ИБП60Б-Д9-24. Из четырех приборов ИБП60Б-Д9-24, которые были в наличии, два не могут запуститься с подключенной нагрузкой: ПЛК100-24.К.L, МВ110-8А (подключены 5 термометров сопротивления), МУ110-8Р, ИП320 и ПР110-24.12Д.8Р. Причем два других ИБП60Б-Д9-24 включаются только когда последовательно в питание ПР110-24.12Д.8Р включаем резистор 1 Ом 2Вт, без резистора моргает индикатор Выход и ИБП60 не работает. Вот такая веселая история. К сожалению, не сразу прочитал форум, по этой проблеме уже были сообщения о нестабильной работе ИБП60, иначе с покупкой данной продукции ОВЕН скорее всего повременил. Ждем стабильной реализации приборов ИБП, свои два нерабочих экземпляра - в ремонт.

  6. #6

    По умолчанию

    А я столкнулся с другой ситуацией. Купил ПР-110 и ПР-КП20. Включаю, не работает. То есть прога не видит прибор. Причем индикация на приборах меняется в зависимости от того, каким концом включить кабель между ПР-110 и ПР-КП20. Пришлось ехать в сервисный центр.Поменял этот шнурочек и все пошло. Некачественная или неправильная обжимка. Неприятно у меня началось знакомство с данной продукцией. На каждом приборе стоит фамилия контролера. Может Овену на кабеля тоже начать такие клеить?

  7. #7

    По умолчанию

    brig62
    Укажите пожалуйста серийный номер преобразователя.

  8. #8

    По умолчанию

    Цитата Сообщение от Евгений Сергеевич Посмотреть сообщение
    brig62
    Укажите пожалуйста серийный номер преобразователя.
    35677130304010942

  9. #9

    По умолчанию

    Спасибо.
    Преобразователь сделан до введения дополнительных процедур проверки, надеюсь это была последняя партия с подобным дефектом.

  10. #10
    Пользователь Аватар для Woolfy
    Регистрация
    20.01.2016
    Адрес
    Новосибирск
    Сообщений
    422

    По умолчанию

    Снял ПР114 на корректировку программы. Подключил через ПР-КП20 к компу на работе - порт виден, а прибор - нет. "ПРИБОР НЕ ПОДКЛЮЧЕН". Горит "Авария". Питание от 24 В. Перед этим заменил бильд 101 на 117. Удалил 117-й и переустановил 101-й - не помогло. "Кого материть?" и "Что делать? - два вечных российских вопроса...
    Вечерком попробую подключиться дома - там пока ничего не менялось.
    З.Ы.: Левый джампер ставил - та же фигня...

Страница 1 из 3 123 ПоследняяПоследняя

Похожие темы

  1. Ошибка "Прибор не подключен"
    от blackarrgh в разделе Программируемые реле
    Ответов: 122
    Последнее сообщение: 01.03.2018, 20:14
  2. Ответов: 6
    Последнее сообщение: 14.11.2011, 11:56
  3. ПО Fbd для пр110
    от Ельцов Андрей в разделе Программируемые реле
    Ответов: 204
    Последнее сообщение: 14.02.2011, 13:41
  4. прибор трм 202 щ2 ри
    от Sanaf в разделе Эксплуатация
    Ответов: 7
    Последнее сообщение: 14.07.2010, 09:42

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •