Страница 2 из 2 ПерваяПервая 12
Показано с 11 по 19 из 19

Тема: Подключение тахогенератора к плк 160

  1. #11

    По умолчанию

    А максимальные показания при работе?

  2. #12

    По умолчанию

    10 вольт. корректируется резистором

  3. #13

    По умолчанию

    а без тахогенератора при замкнутом на коротко аналоговом входе, что показывает плк?
    кстати фильтры отключать абсолютно все не рекомендую

  4. #14

    По умолчанию

    Цитата Сообщение от Александр123456 Посмотреть сообщение
    а без тахогенератора при замкнутом на коротко аналоговом входе, что показывает плк?
    кстати фильтры отключать абсолютно все не рекомендую
    показывает 0. я думаю может быть наводки? хотя дальность всего 2 метра.

  5. #15

    По умолчанию

    Я несколько не понял вопроса.
    Проблема в том, что если ПЛК остановлен (не горит индикатор работа) вы видите уровень сигнала в конфигурации? Или я не верно понял вопрос?

  6. #16

    По умолчанию

    Цитата Сообщение от Александр Приходько Посмотреть сообщение
    Я несколько не понял вопроса.
    Проблема в том, что если ПЛК остановлен (не горит индикатор работа) вы видите уровень сигнала в конфигурации? Или я не верно понял вопрос?
    нет. в работе когда тахогенератор стоит. (те должен показывать на выходе 0) он почему то показывает небольшое напряжение.
    вот собственно и вопрос. правильно ли я подключил(схема на стр 1)
    ps когда крутиш тахогениратор вроде бы значения корректны.
    когда отключаю от тахогенератора контроллер на выходе мерию мультиметром показывает 0)

  7. #17
    Пользователь Аватар для rovki
    Регистрация
    03.01.2010
    Адрес
    Чехов
    Сообщений
    11,596

    По умолчанию

    Странно как то читать такие посты -"небольшое напряжение"-какое?
    ..."Вроде бы корректны.."
    какой мультиметр?
    электронщик до мозга костей и не только

  8. #18

    По умолчанию

    Возможно это вопрос калибровки. Попробуйте отключить тахометр физически со входа ПЛК и посмотрите, что он будет выдавать.

  9. #19

    По умолчанию

    Я уже как-то спрашивал.
    ПЛК160-220. У-М, Binary VERSION 2.14.0, Need Target version 2.10,
    PIC upper version is 15. Аналоговые входа сконфигурированы на 0-10 В.
    На не подключенных входах уже сидит напряжение 11 В. С нагрузкой 10 кОм напряжение падает до 400 миливольт.
    Так и должно быть? И хотелось бы увидеть схему аналоговых входов.

Страница 2 из 2 ПерваяПервая 12

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •