Страница 2 из 13 ПерваяПервая 123412 ... ПоследняяПоследняя
Показано с 11 по 20 из 123

Тема: Ошибка "Прибор не подключен"

  1. #11

    По умолчанию

    простите, а как у Вас получилось КЗ?

  2. #12

    По умолчанию

    Цитата Сообщение от Евгений Сергеевич Посмотреть сообщение
    простите, а как у Вас получилось КЗ?
    КЗ получилось, по-видимому, в блоке питания реле. Я, со своей стороны, ничего кроме прогамматора к реле не подключал . В данный момент КЗ там еще нет, т.к. защита БП срабатывает циклически с частотой примерно в 1сек. Максимальный ток БП=1.1А. Если взять что-то помощней, и без всяких защит, то можно и сжечь проблеммное место, тогда и будет честное КЗ или обрыв.

  3. #13

    По умолчанию

    Добрый день! Столкнулся со схожей проблемой. Имеется реле ПР110-220.8ДФ.4Р и преобразователь ПР-КП20. Драйвера на ПР-КП20 установил, в диспетчере устройств появился Silicon Labs CP210x USB to UART Bridge (COM14), подключил ПР-КП20 к ПР110 после подал питание. На ПР загорелся светодиод питание и все, на КП светодиод питания остался красным, а светодиод связь загорелся зеленым, но изредка очень быстро моргая, период ~1сек. При этом Овен Ложик пишет что прибор не подключен. Попробовал перевернуть шлейф КС8 и обнаружил что при подачи питания на ПР110 светодиод питания не горит вовсе. Подскажите как быть? PS: сроки горят(((

  4. #14
    Пользователь Аватар для rovki
    Регистрация
    03.01.2010
    Адрес
    Чехов
    Сообщений
    11,147

    По умолчанию

    а в Овен лоджике установили соответствующий порт?Шлейф можно менять только при выключенных устройствах.И прозвоните кабель ,шевеля разьемы.
    электронщик до мозга костей и не только

  5. #15

    По умолчанию

    Добрый день, rovki. Порт в лоджике выбрал нужный, шлейф позванивал все нормально. Когда шлейф менял возможно был подключен к USB КП20, питание ПР110 однозначно было выключено. Из за этого могли выйти из строя КП и ПР?

  6. #16
    Пользователь Аватар для rovki
    Регистрация
    03.01.2010
    Адрес
    Чехов
    Сообщений
    11,147

    По умолчанию

    Если не горит лампочка питание ,значит ИП (нижняя плата) .Пошевелите разьемы .
    электронщик до мозга костей и не только

  7. #17

    По умолчанию

    Цитата Сообщение от rovki Посмотреть сообщение
    Если не горит лампочка питание ,значит ИП (нижняя плата) .Пошевелите разъемы .
    Добрый день, разъемы пошевелил - эффект тот же в одном положении шлейфа КС8 индикатор питания на ПР110 горит, а в другом нет.
    Может можно каким то образом отдельно проверить работоспособность КП20?

  8. #18
    Пользователь Аватар для rovki
    Регистрация
    03.01.2010
    Адрес
    Чехов
    Сообщений
    11,147

    По умолчанию

    Ну так надо было сразу говорить ,что в обратном подключении кабеля все восстанавливается .Значит у вас межконтактное замыкание в кабеле и все
    электронщик до мозга костей и не только

  9. #19

    По умолчанию

    Цитата Сообщение от rovki Посмотреть сообщение
    Ну так надо было сразу говорить
    Да я вроде так сразу и сказал).
    Вообщем действительно имело место межконтактное замыкание в кабели КС8. Однако после его устранения ситуация не изменилась. Все также Овен Лоджик ПР110 не видит - "прибор не подключен".
    И как то не совсем мне ясно, на сколько я понимаю КС8 кабель прямой, т.е. 1 нога на одном конце соответствует первой ноге на другом конце. Если так, то без разницы как бы я не крутил кабель замыкание было бы постоянно и эффект который оно давала тоже должен был быть постоянным, а это не так...
    Попробовал поставить Лоджик на другом ПК эффект тот же самый - прибор не подключен.

  10. #20
    Пользователь Аватар для rovki
    Регистрация
    03.01.2010
    Адрес
    Чехов
    Сообщений
    11,147

    По умолчанию

    Разница есть ,разные провода -зеркальное отражение ,для кабеля ,а для ПР разницы нет.дело в кабеле или ПР кп.
    электронщик до мозга костей и не только

Страница 2 из 13 ПерваяПервая 123412 ... ПоследняяПоследняя

Похожие темы

  1. Ответов: 5
    Последнее сообщение: 03.07.2011, 23:50
  2. Ошибка: "Прибор вернул nErr: F9"
    от vlkv в разделе Помощь Разработчикам
    Ответов: 3
    Последнее сообщение: 08.04.2011, 11:39
  3. программа пишет "прибор выключен"
    от Красноярск в разделе Эксплуатация
    Ответов: 5
    Последнее сообщение: 08.07.2008, 14:37
  4. МВА8 - "сырой" прибор
    от CHUGUN в разделе Разработки
    Ответов: 8
    Последнее сообщение: 04.03.2008, 13:58
  5. Что значит ошибка "Размер поля данных не соответствует ожидаемому"
    от Сергей_Тула в разделе Помощь Разработчикам
    Ответов: 7
    Последнее сообщение: 14.02.2007, 11:38

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •