Страница 29 из 29 ПерваяПервая ... 19272829
Показано с 281 по 283 из 283

Тема: Индикатор RS485 - СМИ2

  1. #281

    По умолчанию

    Коллеги, приветствую!

    Возникла какая-то непонятка со СМИ2. У нас их 4 штуки с адресами 16,17,18,19. Связь по Modbus-RTU, 19200, 8-N-1, все Slave. ПЛК110[M02] передает на них информацию, но она периодически отображается не на всех приборах, например, на приборах с адресами 16 и 19 отобразилась, а на приборах с адресами 17 и 18 нет, ну и в других сочетаниях такая ерунда. Подскажите, пожалуйста, в чем может быть проблема?

  2. #282

    По умолчанию

    Цитата Сообщение от Hemann Посмотреть сообщение
    Коллеги, приветствую!

    Возникла какая-то непонятка со СМИ2. У нас их 4 штуки с адресами 16,17,18,19. Связь по Modbus-RTU, 19200, 8-N-1, все Slave. ПЛК110[M02] передает на них информацию, но она периодически отображается не на всех приборах, например, на приборах с адресами 16 и 19 отобразилась, а на приборах с адресами 17 и 18 нет, ну и в других сочетаниях такая ерунда. Подскажите, пожалуйста, в чем может быть проблема?
    Добрый день.

    Попробуйте в настройках интерфейса установить Framing Time = 50 мс:

    Нажмите на изображение для увеличения. 

Название:	19-03-2020 19-06-30.png 
Просмотров:	10 
Размер:	109.3 Кб 
ID:	47976

  3. #283

    По умолчанию

    Ок, спасибо, попробуем!

Страница 29 из 29 ПерваяПервая ... 19272829

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •