Страница 1 из 4 123 ... ПоследняяПоследняя
Показано с 1 по 10 из 35

Тема: ПЛК_110_ВНИМАНИЕ!!!

  1. #1

    Exclamation ПЛК_110_ВНИМАНИЕ!!!

    ПЛК_110_32(60) Проверил три контроллера на работающих установках. ВСЕ перодически "ЗАСЫПАЛИ" ничего не контролируя!!!

  2. #2
    Пользователь
    Регистрация
    11.03.2010
    Адрес
    Петрозаводск Карелия
    Сообщений
    263

    По умолчанию

    А поподробнее? храпят сильно? ;-)

  3. #3

    По умолчанию

    Интересно!
    Ждём подробности!

  4. #4

    По умолчанию

    Скорее всего та же проблема с произвольным остановом.
    Отключите кнопку старт стоп, добавлением в конфигурации ПЛК подмодуля Button, Снемите перемычку на верхней плате (перемычка для прошивки).
    Заместитель директора по маркетингу ОВЕН

  5. #5

    По умолчанию

    Прикладываю log. Обратите внимание на 1.02.11 22:56:36(на утро вышел из строя насос: не сработала защита по "сухому ходу"), 20.03.11 00:34:44. а что случилось 5.03.11 11:04:26 и 11:05.47 вообще не понимаю.log_7_04_2011+.rar
    По совету поставил Button- надеюсь поможет.

  6. #6
    Пользователь
    Регистрация
    11.03.2010
    Адрес
    Петрозаводск Карелия
    Сообщений
    263

    По умолчанию

    Да, с этм Button-ом у многих были проблемы... может как то удалить его из новых ПЛК или на паспорте печатать предупреждение? как разработчики думают? Из-за таких "неисправностей", кое кто может и на "бабки" влететь...

  7. #7

    По умолчанию

    Снемите перемычку на верхней плате (перемычка для прошивки)
    А в чем она виновата? Для её удаления надо вытащить контроллер из шкафа!

  8. #8

    По умолчанию

    Для этого и пишу, чтобы ВСЕМ сообщили. Наша фирма уже хорошо влетела на "бабки"!!!

  9. #9

    По умолчанию

    Сообщите пожалуйста - контроллеры сразу после установки повели себя так или сначала какое-то время все было хорошо, а потом началось.

  10. #10

    По умолчанию

    Когда захотят! Например в ПЛК приведенного выше log ЭТО появилось при включении в программе трёх насосов из пяти(в log видно частое пуск/стоп в начале). Тогда поменял выход с 14 на 16 (просто попробовал), стало нормально. Логики этой неисправности никакой нет.

Страница 1 из 4 123 ... ПоследняяПоследняя

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •