Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 10 из 28

Тема: Срочно. Проблема с МВА

  1. #1

    По умолчанию Срочно. Проблема с МВА

    Добрый день!
    Пытаюсь настроить МВА уже второй день, и ничего не получается. Ситуация такая к МВА подключены 7 датчиков 3 температурные ТСМ и 4 по 4-20ма, Подключаюсь с ноута конфигуратором МВА и смотрю показания датчиков а там бред, пишет что у температурных датчиков обрыв датчика, а 4-20 ма - пишет - измереное значение слишком велико, если отключаю питание 24в датчиков 4-20 то показания температурных нормализуются, подаю питание опять тоже самое. Датчики подключены по инструкции +с источника на 2клему датчика, с первой на 2-ю клему входа МВА, ноль с источника на 3тю клему МВА, резисторы между 2-ой и 3-ей стоят.

  2. #2

    По умолчанию

    По всей видимости вы забыли про шунтирующие резисторы 100 Ом по входам поставить на ток. Буте осторожны можете спалить АЦП если уже не спялили.

  3. #3

    По умолчанию

    Резисторы стоят изначально 100 ом , между 1 и 2 клемой на входах по 4-20ма

  4. #4

    По умолчанию

    Токовые датчики по кой схеме подключаете 2х или 3х проводные.
    Резисторы на всех каналах стоят. Не забывайте про обшей ноль на приборе.

  5. #5
    Пользователь Аватар для capzap
    Регистрация
    25.02.2011
    Адрес
    Киров
    Сообщений
    9,700

    По умолчанию

    а что за токовый датчик, его марку можно узнать, может нужен не ноль, а -24В

  6. #6

    По умолчанию

    Токовые по двухпроводной, резисторы на тех каналах где токовые датчики, что вы имеете в виду под "общий ноль на приборе"?

  7. #7
    Пользователь Аватар для capzap
    Регистрация
    25.02.2011
    Адрес
    Киров
    Сообщений
    9,700

    По умолчанию

    re_mva_679.pdf стр 64 рис Б.7
    блок питания + и - 24, про ноль там не упоминается

  8. #8

    По умолчанию

    На входах 1-8. 3 клемма общая.

  9. #9

    По умолчанию

    Ну да, минус блока питания шлейфом на 3тие клемы всех токовых входов.

  10. #10

    По умолчанию

    Отключи все датчики в то числе и температурные подключи только один и от этого пляши. И найдешь свою ошибку датчики потом подключай по одному. Можешь проверить ТСМкой все каналы. После конфигурации прибора обязательно выключите питание на приборе.

Страница 1 из 3 123 ПоследняяПоследняя

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •